What’s Vulnerable › Vulnerabilities
CVE-2023-41261
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-12 · updated 2026-06-17
- Weakness: CWE-287
Description
An issue was discovered in /fcgi/scrut_fcgi.fcgi in Plixer Scrutinizer before 19.3.1. The csvExportReport endpoint action generateCSV does not require authentication and allows an unauthenticated user to export a report and access the results.
Affected products
- Plixer Scrutinizer: before 19.3.1 — fixed in 19.3.1
How to fix
Upgrade to a fixed version: Plixer Scrutinizer 19.3.1. Check the vendor advisory for mitigations.
References
- https://github.com/atredispartners/advisories/blob/master/ATREDIS-2023-0001.md
- https://github.com/atredispartners/advisories/blob/master/ATREDIS-2023-0001.md
Get alerted when CVE-2023-41261 or the next vulnerability affects your stack