What’s Vulnerable › Vulnerabilities
CVE-2023-41264
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-28 · updated 2026-06-17
- Weakness: CWE-287
Description
Netwrix Usercube before 6.0.215, in certain misconfigured on-premises installations, allows authentication bypass on deployment endpoints, leading to privilege escalation. This only occurs if the configuration omits the required restSettings.AuthorizedClientId and restSettings.AuthorizedSecret fields (for the POST /api/Deployment/ExportConfiguration and POST /api/Deployment endpoints).
Affected products
- Netwrix Usercube: before 6.0.215 — fixed in 6.0.215
How to fix
Upgrade to a fixed version: Netwrix Usercube 6.0.215. Check the vendor advisory for mitigations.
References
- https://www.netwrix.com/identity_governance_and_administration_solution.html
- https://www.synacktiv.com/advisories/usercube-netwrix-multiple-vulnerabilities
- https://www.netwrix.com/identity_governance_and_administration_solution.html
- https://www.synacktiv.com/advisories/usercube-netwrix-multiple-vulnerabilities
Get alerted when CVE-2023-41264 or the next vulnerability affects your stack