What’s Vulnerable › Vulnerabilities
CVE-2023-41284: QuMagie
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-10 · updated 2026-06-17
- Weakness: CWE-89
Description
A SQL injection vulnerability has been reported to affect QuMagie. If exploited, the vulnerability could allow authenticated users to inject malicious code via a network. We have already fixed the vulnerability in the following version: QuMagie 2.1.4 and later
Affected products
- QNAP Systems Inc. QuMagie: before 2.1.4 — fixed in 2.1.4
How to fix
Upgrade to a fixed version: QNAP Systems Inc. QuMagie 2.1.4. Check the vendor advisory for mitigations.
References
- https://www.qnap.com/en/security-advisory/qsa-23-50
- https://www.qnap.com/en/security-advisory/qsa-23-50
Get alerted when CVE-2023-41284 or the next vulnerability affects your stack