What’s Vulnerable › Vulnerabilities
CVE-2023-41321: Sensitive fields enumeration through API in GLPI
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-27 · updated 2026-06-17
- Weakness: CWE-200
Description
GLPI stands for Gestionnaire Libre de Parc Informatique is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. An API user can enumerate sensitive fields values on resources on which he has read access. Users are advised to upgrade to version 10.0.10. There are no known workarounds for this vulnerability.
Affected products
- glpi-project glpi: from 9.1.1 before 10.0.10 — fixed in 10.0.10
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.10. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3fxw-j5rj-w836
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3fxw-j5rj-w836
Get alerted when CVE-2023-41321 or the next vulnerability affects your stack