What’s Vulnerable › Vulnerabilities
CVE-2023-41322: Privilege Escalation from technician to super-admin in GLPI
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-27 · updated 2026-06-17
- Weakness: CWE-269
Description
GLPI stands for Gestionnaire Libre de Parc Informatique is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. A user with write access to another user can make requests to change the latter's password and then take control of their account. Users are advised to upgrade to version 10.0.10. There are no known work around for this vulnerability.
Affected products
- glpi-project glpi: from 9.1.0 before 10.0.10 — fixed in 10.0.10
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.10. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-9j8m-7563-8xvr
- https://github.com/glpi-project/glpi/security/advisories/GHSA-9j8m-7563-8xvr
Get alerted when CVE-2023-41322 or the next vulnerability affects your stack