What’s Vulnerable › Vulnerabilities
CVE-2023-4151: Store Locator WordPress < 1.4.13 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-04 · updated 2026-06-17
Description
The Store Locator WordPress plugin before 1.4.13 does not sanitise and escape an invalid nonce before outputting it back in an AJAX response, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Store Locator WordPress: before 1.4.13 — fixed in 1.4.13
How to fix
Upgrade to a fixed version: Store Locator WordPress 1.4.13. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c9d80aa4-a26d-4b3f-b7bf-9d2fb0560d7b
- https://wpscan.com/vulnerability/c9d80aa4-a26d-4b3f-b7bf-9d2fb0560d7b
- https://wpscan.com/vulnerability/c9d80aa4-a26d-4b3f-b7bf-9d2fb0560d7b
Get alerted when CVE-2023-4151 or the next vulnerability affects your stack