What’s Vulnerable › Vulnerabilities
CVE-2023-41703
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-12 · updated 2026-06-17
- Weakness: CWE-79
Description
User ID references at mentions in document comments were not correctly sanitized. Script code could be injected to a users session when working with a malicious document. Please deploy the provided updates and patch releases. User-defined content like comments and mentions are now filtered to avoid potentially malicious content. No publicly available exploits are known.
Affected products
- Open-Xchange Appsuite: before 7.10.6; from 7.10.6 (excl.) before 8.20; 7.10.6, 7.10.6-patch_release_6069, 7.10.6-patch_release_6073, 7.10.6-patch_release_6080, 7.10.6-patch_release_6085, 7.10.6-patch_release_6093 (+43) — fixed in 7.10.6, 8.20
How to fix
Upgrade to a fixed version: Open-Xchange Appsuite 7.10.6, 8.20. Check the vendor advisory for mitigations.
References
- https://documentation.open-xchange.com/appsuite/security/advisories/csaf/2023/oxas-adv-2023-0007.json
- https://software.open-xchange.com/products/appsuite/doc/Release_Notes_for_Patch_Release_6259_7.10.6_2023-12-11.pdf
- http://seclists.org/fulldisclosure/2024/Feb/10
- https://documentation.open-xchange.com/appsuite/security/advisories/csaf/2023/oxas-adv-2023-0007.json
- https://software.open-xchange.com/products/appsuite/doc/Release_Notes_for_Patch_Release_6259_7.10.6_2023-12-11.pdf
Get alerted when CVE-2023-41703 or the next vulnerability affects your stack