What’s Vulnerable › Vulnerabilities
CVE-2023-41710
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-08 · updated 2026-06-17
- Weakness: CWE-79
Description
User-defined script code could be stored for a upsell related shop URL. This code was not correctly sanitized when adding it to DOM. Attackers could lure victims to user accounts with malicious script code and make them execute it in the context of a trusted domain. We added sanitization for this content. No publicly available exploits are known.
Affected products
- Open-Xchange GmbH OX App Suite: before 7.10.6; 7.10.6, 7.10.6-rev01, 7.10.6-rev02, 7.10.6-rev03, 7.10.6-rev04, 7.10.6-rev05 (+29) — fixed in 7.10.6
How to fix
Upgrade to a fixed version: Open-Xchange GmbH OX App Suite 7.10.6. Check the vendor advisory for mitigations.
References
- https://documentation.open-xchange.com/appsuite/security/advisories/csaf/2023/oxas-adv-2023-0006.json
- https://software.open-xchange.com/products/appsuite/doc/Release_Notes_for_Patch_Release_6251_7.10.6_2023-09-25.pdf
- http://seclists.org/fulldisclosure/2024/Jan/4
- https://documentation.open-xchange.com/appsuite/security/advisories/csaf/2023/oxas-adv-2023-0006.json
- https://software.open-xchange.com/products/appsuite/doc/Release_Notes_for_Patch_Release_6251_7.10.6_2023-09-25.pdf
Get alerted when CVE-2023-41710 or the next vulnerability affects your stack