What’s Vulnerable › Vulnerabilities
CVE-2023-41724
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 12.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-31 · updated 2026-06-17
- Weakness: CWE-77
Description
A command injection vulnerability in Ivanti Sentry prior to 9.19.0 allows unauthenticated threat actor to execute arbitrary commands on the underlying operating system of the appliance within the same physical or logical network.
Affected products
- Ivanti Sentry: before 9.19.0 — fixed in 9.19.0
How to fix
Upgrade to a fixed version: Ivanti Sentry 9.19.0. Check the vendor advisory for mitigations.
References
- https://forums.ivanti.com/s/article/CVE-2023-41724-Remote-Code-Execution-for-Ivanti-Standalone-Sentry
- https://forums.ivanti.com/s/article/CVE-2023-41724-Remote-Code-Execution-for-Ivanti-Standalone-Sentry
Get alerted when CVE-2023-41724 or the next vulnerability affects your stack