What’s Vulnerable › Vulnerabilities
CVE-2023-41741
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-31 · updated 2026-06-17
Description
Exposure of sensitive information to an unauthorized actor vulnerability in cgi component in Synology Router Manager (SRM) before 1.3.1-9346-6 allows remote attackers to obtain sensitive information via unspecified vectors.
Affected products
- Synology Router Manager (SRM): before 1.3.1-9346-6 — fixed in 1.3.1-9346-6
How to fix
Upgrade to a fixed version: Synology Router Manager (SRM) 1.3.1-9346-6. Check the vendor advisory for mitigations.
References
- https://www.synology.com/en-global/security/advisory/Synology_SA_23_10
- https://www.synology.com/en-global/security/advisory/Synology_SA_23_10
Get alerted when CVE-2023-41741 or the next vulnerability affects your stack