What’s Vulnerable › Vulnerabilities

CVE-2023-41752: Apache Traffic Server: s3_auth plugin problem with hash calculation

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache Software Foundation Apache Traffic Server 8.1.9, 9.2.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-41752 or the next vulnerability affects your stack