What’s Vulnerable › Vulnerabilities
CVE-2023-4177: EmpowerID Multi-Factor Authentication Code information disclosure
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-06 · updated 2026-06-17
- Weakness: CWE-200
Description
A vulnerability was found in EmpowerID up to 7.205.0.0. It has been rated as problematic. This issue affects some unknown processing of the component Multi-Factor Authentication Code Handler. The manipulation leads to information disclosure. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 7.205.0.1 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-236213 was assigned to this vulnerability.
Affected products
- EmpowerID: through 7.205.0.0
References
- https://seclists.org/fulldisclosure/2023/Aug/3
- https://vuldb.com/?ctiid.236213
- https://vuldb.com/?id.236213
- https://seclists.org/fulldisclosure/2023/Aug/3
- https://vuldb.com/?ctiid.236213
- https://vuldb.com/?id.236213
Get alerted when CVE-2023-4177 or the next vulnerability affects your stack