What’s Vulnerable › Vulnerabilities
CVE-2023-41783: Command Injection Vulnerability of ZTE's ZXCLOUD iRAI
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-03 · updated 2026-06-17
- Weakness: CWE-94
Description
There is a command injection vulnerability of ZTE's ZXCLOUD iRAI. Due to the program failed to adequately validate the user's input, an attacker could exploit this vulnerability to escalate local privileges.
Affected products
- ZTE ZXCLOUD iRAI: before 7.23.32 — fixed in 7.23.32
How to fix
Upgrade to a fixed version: ZTE ZXCLOUD iRAI 7.23.32. Check the vendor advisory for mitigations.
References
- https://support.zte.com.cn/support/news/LoopholeInfoDetail.aspx?newsId=1034404
- https://support.zte.com.cn/support/news/LoopholeInfoDetail.aspx?newsId=1034404
Get alerted when CVE-2023-41783 or the next vulnerability affects your stack