What’s Vulnerable › Vulnerabilities
CVE-2023-41802: WordPress Super Socializer plugin <= 7.13.54 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Team Heateor Super Socializer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Super Socializer: from n/a through 7.13.54.
Affected products
- the_champ Social Share, Social Login and Social Comments Plugin – Super Socializer: before 7.13.55 — fixed in 7.13.55
How to fix
Upgrade to a fixed version: the_champ Social Share, Social Login and Social Comments Plugin – Super Socializer 7.13.55. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-41802 or the next vulnerability affects your stack