What’s Vulnerable › Vulnerabilities
CVE-2023-41848: WordPress Carousel Slider plugin <= 2.2.2 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Majeed Raza Carousel Slider allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Carousel Slider: from n/a through 2.2.2.
Affected products
- Carousel Slider: before 2.2.3 — fixed in 2.2.3
How to fix
Upgrade to a fixed version: Carousel Slider 2.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-41848 or the next vulnerability affects your stack