What’s Vulnerable › Vulnerabilities
CVE-2023-41863: WordPress PeproDev CF7 Database Plugin <= 1.7.0 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Stored Cross-Site Scripting (XSS) vulnerability in Pepro Dev. Group PeproDev CF7 Database plugin <= 1.7.0 versions.
Affected products
- Pepro Dev. Group PeproDev CF7 Database: before 1.8.0 — fixed in 1.8.0
How to fix
Upgrade to a fixed version: Pepro Dev. Group PeproDev CF7 Database 1.8.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/pepro-cf7-database/wordpress-peprodev-cf7-database-plugin-1-7-0-unauthenticated-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/pepro-cf7-database/wordpress-peprodev-cf7-database-plugin-1-7-0-unauthenticated-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-41863 or the next vulnerability affects your stack