What’s Vulnerable › Vulnerabilities
CVE-2023-41867: WordPress AcyMailing SMTP Newsletter Plugin <= 8.6.2 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in AcyMailing Newsletter Team AcyMailing plugin <= 8.6.2 versions.
Affected products
- acyba AcyMailing – An Ultimate Newsletter Plugin and Marketing Automation Solution for WordPress: before 8.6.3 — fixed in 8.6.3
How to fix
Upgrade to a fixed version: acyba AcyMailing – An Ultimate Newsletter Plugin and Marketing Automation Solution for WordPress 8.6.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/acymailing/wordpress-acymailing-plugin-8-6-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/acymailing/wordpress-acymailing-plugin-8-6-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-41867 or the next vulnerability affects your stack