What’s Vulnerable › Vulnerabilities
CVE-2023-41875: WordPress WP Directory Kit plugin <= 1.2.6 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in wpdirectorykit.com WP Directory Kit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Directory Kit: from n/a through 1.2.6.
Affected products
- wpdirectorykit WP Directory Kit: before 1.2.7 — fixed in 1.2.7
How to fix
Upgrade to a fixed version: wpdirectorykit WP Directory Kit 1.2.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-41875 or the next vulnerability affects your stack