What’s Vulnerable › Vulnerabilities
CVE-2023-4190: Insufficient Session Expiration in admidio/admidio
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-06 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration in GitHub repository admidio/admidio prior to 4.2.11.
Affected products
- admidio: before 4.2.11 — fixed in 4.2.11
How to fix
Upgrade to a fixed version: admidio 4.2.11. Check the vendor advisory for mitigations.
References
- https://github.com/admidio/admidio/commit/391fb2af5bee641837a58e7dd66ff76eac92bb74
- https://huntr.dev/bounties/71bc75d2-320c-4332-ad11-9de535a06d92
- https://github.com/admidio/admidio/commit/391fb2af5bee641837a58e7dd66ff76eac92bb74
- https://huntr.dev/bounties/71bc75d2-320c-4332-ad11-9de535a06d92
Get alerted when CVE-2023-4190 or the next vulnerability affects your stack