What’s Vulnerable › Vulnerabilities

CVE-2023-41915

Description

OpenPMIx PMIx before 4.2.6 and 5.0.x before 5.0.1 allows attackers to obtain ownership of arbitrary files via a race condition during execution of library code with UID 0.

Affected products

How to fix

Upgrade to a fixed version: Openpmix 4.2.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-41915 or the next vulnerability affects your stack