What’s Vulnerable › Vulnerabilities
CVE-2023-41956: WordPress Simple Membership plugin <= 4.3.4 - Authenticated Account Takeover vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in smp7, wp.Insider Simple Membership.This issue affects Simple Membership: from n/a through 4.3.4.
Affected products
- Simple Membership: before 4.3.5 — fixed in 4.3.5
How to fix
Upgrade to a fixed version: Simple Membership 4.3.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/simple-membership/wordpress-simple-membership-plugin-4-3-4-authenticated-account-takeover-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/simple-membership/wordpress-simple-membership-plugin-4-3-4-authenticated-account-takeover-vulnerability?_s_id=cve
Get alerted when CVE-2023-41956 or the next vulnerability affects your stack