What’s Vulnerable › Vulnerabilities
CVE-2023-41967
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-18 · updated 2026-06-17
- Weakness: CWE-1272
Description
Sensitive information uncleared after debug/power state transition in the Controller 6000 could be abused by an attacker with knowledge of the Controller's default diagnostic password and physical access to the Controller to view its configuration through the diagnostic web pages. This issue affects: Gallagher Controller 6000 8.70 prior to vCR8.70.231204a (distributed in 8.70.2375 (MR5)), v8.60 or earlier.
Affected products
- Gallagher Controller 6000: through 8.60; from 8.70 before 8.70.231204a — fixed in 8.70.231204a
How to fix
Upgrade to a fixed version: Gallagher Controller 6000 8.70.231204a. Check the vendor advisory for mitigations.
References
- https://security.gallagher.com/Security-Advisories/CVE-2023-41967
- https://security.gallagher.com/Security-Advisories/CVE-2023-41967
Get alerted when CVE-2023-41967 or the next vulnerability affects your stack