What’s Vulnerable › Vulnerabilities
CVE-2023-41992: Apple Multiple Products Kernel Privilege Escalation Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2023-09-25
- EPSS: 9.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-21 · updated 2026-06-17
- Weakness: CWE-754
Description
The issue was addressed with improved checks. This issue is fixed in macOS Monterey 12.7, iOS 16.7 and iPadOS 16.7, macOS Ventura 13.6. A local attacker may be able to elevate their privileges. Apple is aware of a report that this issue may have been actively exploited against versions of iOS before iOS 16.7.
Affected products
- Apple iPadOS: before 16.7; 17.0 — fixed in 16.7
- Apple Iphone Os: before 16.7; 17.0 — fixed in 16.7
- Apple macOS: from 12.0 before 12.7; from 13.0 before 13.6 — fixed in 12.7, 13.6
How to fix
Upgrade to a fixed version: Apple iPadOS 16.7; Apple Iphone Os 16.7; Apple macOS 12.7, 13.6. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT213927
- https://support.apple.com/en-us/HT213931
- https://support.apple.com/en-us/HT213932
- https://support.apple.com/en-us/HT213927
- https://support.apple.com/en-us/HT213931
- https://support.apple.com/en-us/HT213932
- https://support.apple.com/kb/HT213927
- https://support.apple.com/kb/HT213932
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2023-41992
Get alerted when CVE-2023-41992 or the next vulnerability affects your stack