What’s Vulnerable › Vulnerabilities
CVE-2023-41998: Arcserve UDP Unauthenticated RCE
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 15.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-27 · updated 2026-06-17
- Weakness: CWE-434
Description
Arcserve UDP prior to 9.2 contained a vulnerability in the com.ca.arcflash.rps.webservice.RPSService4CPMImpl interface. A routine exists that allows an attacker to upload and execute arbitrary files.
Affected products
- Arcserve Unified Data Protection (UDP): before 9.2 — fixed in 9.2
How to fix
Upgrade to a fixed version: Arcserve Unified Data Protection (UDP) 9.2. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2023-37
- https://www.tenable.com/security/research/tra-2023-37
Get alerted when CVE-2023-41998 or the next vulnerability affects your stack