What’s Vulnerable › Vulnerabilities
CVE-2023-4209: POEditor < 0.9.8 - Settings Reset via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-30 · updated 2026-06-17
Description
The POEditor WordPress plugin before 0.9.8 does not have CSRF checks in various places, which could allow attackers to make logged in admins perform unwanted actions, such as reset the plugin's settings and update its API key via CSRF attacks.
Affected products
- POEditor: before 0.9.8 — fixed in 0.9.8
How to fix
Upgrade to a fixed version: POEditor 0.9.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b2c6fa7d-1b0f-444b-8ca5-8c1c06cea1d9
- https://wpscan.com/vulnerability/b2c6fa7d-1b0f-444b-8ca5-8c1c06cea1d9
Get alerted when CVE-2023-4209 or the next vulnerability affects your stack