What’s Vulnerable › Vulnerabilities
CVE-2023-42133
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-11 · updated 2026-06-17
- Weakness: CWE-276
Description
PAX Android based POS devices allow for escalation of privilege via improperly configured scripts. An attacker must have shell access with system account privileges in order to exploit this vulnerability. A patch addressing this issue was included in firmware version PayDroid_8.1.0_Sagittarius_V11.1.61_20240226.
Affected products
- Paxtechnology Paydroid: before 11.1.61_20240226 — fixed in 11.1.61_20240226
How to fix
Upgrade to a fixed version: Paxtechnology Paydroid 11.1.61_20240226. Check the vendor advisory for mitigations.
References
- https://blog.stmcyber.com/pax-pos-cves-2023/
- https://cert.pl/en/posts/2024/10/CVE-2023-42133
- https://cert.pl/posts/2024/10/CVE-2023-42133
- https://ppn.paxengine.com/release/development?
Get alerted when CVE-2023-42133 or the next vulnerability affects your stack