What’s Vulnerable › Vulnerabilities
CVE-2023-42246
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Selesta Visual Access Manager < 4.42.2 is vulnerable to Cross Site Scripting (XSS) via /vam/vam_ep.php.
Affected products
- Seling Visual Access Manager: before 4.42.2 — fixed in 4.42.2
How to fix
Upgrade to a fixed version: Seling Visual Access Manager 4.42.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-42246 or the next vulnerability affects your stack