What’s Vulnerable › Vulnerabilities
CVE-2023-42436
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored cross-site scripting vulnerability exists in the presentation feature of GROWI versions prior to v3.4.0. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who accessed the site using the product.
Affected products
- WESEEK, Inc. GROWI: before 3.4.0 — fixed in 3.4.0
How to fix
Upgrade to a fixed version: WESEEK, Inc. GROWI 3.4.0. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN18715935/
- https://weseek.co.jp/ja/news/2023/11/21/growi-prevent-xss6/
- https://jvn.jp/en/jp/JVN18715935/
- https://weseek.co.jp/ja/news/2023/11/21/growi-prevent-xss6/
Get alerted when CVE-2023-42436 or the next vulnerability affects your stack