What’s Vulnerable › Vulnerabilities
CVE-2023-42461: SQL injection in ITIL actors in GLPI
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-27 · updated 2026-06-17
- Weakness: CWE-89
Description
GLPI stands for Gestionnaire Libre de Parc Informatique is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. The ITIL actors input field from the Ticket form can be used to perform a SQL injection. Users are advised to upgrade to version 10.0.10. There are no known workarounds for this vulnerability.
Affected products
- glpi-project glpi: from 10.0.0 before 10.0.10 — fixed in 10.0.10
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.10. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-x3jp-69f2-p84w
- https://github.com/glpi-project/glpi/security/advisories/GHSA-x3jp-69f2-p84w
Get alerted when CVE-2023-42461 or the next vulnerability affects your stack