What’s Vulnerable › Vulnerabilities

CVE-2023-42498

Description

Reflected cross-site scripting (XSS) vulnerability in the Language Override edit screen in Liferay Portal 7.4.3.8 through 7.4.3.97, and Liferay DXP 2023.Q3 before patch 5, and 7.4 update 4 through 92 allows remote attackers to inject arbitrary web script or HTML via the _com_liferay_portal_language_override_web_internal_portlet_PLOPortlet_key parameter.

Affected products

How to fix

Upgrade to a fixed version: Liferay Portal 7.4.3.98. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-42498 or the next vulnerability affects your stack