What’s Vulnerable › Vulnerabilities
CVE-2023-4250: EventPrime < 3.2.0 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
The EventPrime WordPress plugin before 3.2.0 does not sanitise and escape some parameters before outputting them back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- metagauss EventPrime – Events Calendar, Bookings and Tickets: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: metagauss EventPrime – Events Calendar, Bookings and Tickets 3.2.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9c271619-f478-45c3-91d9-be0f55ee06a2
- https://wpscan.com/vulnerability/9c271619-f478-45c3-91d9-be0f55ee06a2
- https://wpscan.com/vulnerability/9c271619-f478-45c3-91d9-be0f55ee06a2
Get alerted when CVE-2023-4250 or the next vulnerability affects your stack