What’s Vulnerable › Vulnerabilities
CVE-2023-4253: Chatbot < 4.7.8 - Admin+ Stored XSS in FAQ Builder
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-04 · updated 2026-06-17
Description
The AI ChatBot WordPress plugin before 4.7.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services: before 4.7.8 — fixed in 4.7.8
How to fix
Upgrade to a fixed version: quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.7.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1cbbab9e-be3d-4081-bc0e-c52d500d9871
- https://wpscan.com/vulnerability/1cbbab9e-be3d-4081-bc0e-c52d500d9871
Get alerted when CVE-2023-4253 or the next vulnerability affects your stack