What’s Vulnerable › Vulnerabilities

CVE-2023-42629

Description

Stored cross-site scripting (XSS) vulnerability in the manage vocabulary page in Liferay Portal 7.4.2 through 7.4.3.87, and Liferay DXP 7.4 before update 88 allows remote attackers to inject arbitrary web script or HTML via a crafted payload injected into a Vocabulary's 'description' text field.

Affected products

How to fix

Upgrade to a fixed version: Liferay Portal 7.4.3.88. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-42629 or the next vulnerability affects your stack