What’s Vulnerable › Vulnerabilities
CVE-2023-4270: Min Max Control < 4.6 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-11 · updated 2026-06-17
Description
The Min Max Control WordPress plugin before 4.6 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- Min Max Control: before 4.6 — fixed in 4.6
How to fix
Upgrade to a fixed version: Min Max Control 4.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/04560bf1-676b-46fb-9344-4150862f2686
- https://wpscan.com/vulnerability/04560bf1-676b-46fb-9344-4150862f2686
Get alerted when CVE-2023-4270 or the next vulnerability affects your stack