What’s Vulnerable › Vulnerabilities

CVE-2023-42791

Description

A relative path traversal in Fortinet FortiManager version 7.4.0 and 7.2.0 through 7.2.3 and 7.0.0 through 7.0.8 and 6.4.0 through 6.4.12 and 6.2.0 through 6.2.11 allows attacker to execute unauthorized code or commands via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiManager 6.2.12, 6.4.13, 7.0.9, 7.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-42791 or the next vulnerability affects your stack