What’s Vulnerable › Vulnerabilities
CVE-2023-42928
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-21 · updated 2026-06-17
- Weakness: CWE-276
Description
The issue was addressed with improved bounds checks. This issue is fixed in iOS 17.1 and iPadOS 17.1. An app may be able to gain elevated privileges.
Affected products
- Apple Ipad Os: before 17.1 — fixed in 17.1
- Apple Iphone Os: before 17.1 — fixed in 17.1
How to fix
Upgrade to a fixed version: Apple Ipad Os 17.1; Apple Iphone Os 17.1. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT213982
- https://support.apple.com/en-us/HT213982
- https://support.apple.com/kb/HT213982
Get alerted when CVE-2023-42928 or the next vulnerability affects your stack