What’s Vulnerable › Vulnerabilities
CVE-2023-42958
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-29 · updated 2026-06-17
Description
A permissions issue was addressed with additional restrictions. This issue is fixed in macOS Ventura 13.4. An app may be able to gain elevated privileges.
Affected products
- Apple macOS: from 13.0 before 13.4 — fixed in 13.4
How to fix
Upgrade to a fixed version: Apple macOS 13.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-42958 or the next vulnerability affects your stack