What’s Vulnerable › Vulnerabilities
CVE-2023-42962
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-28 · updated 2026-06-17
Description
This issue was addressed with improved checks This issue is fixed in iOS 17.2 and iPadOS 17.2, iOS 16.7.3 and iPadOS 16.7.3. A remote attacker may be able to cause a denial-of-service.
Affected products
- Apple iPadOS: before 16.7.3; from 17.0 before 17.2 — fixed in 16.7.3, 17.2
- Apple Iphone Os: before 16.7.3; from 17.0 before 17.2 — fixed in 16.7.3, 17.2
How to fix
Upgrade to a fixed version: Apple iPadOS 16.7.3, 17.2; Apple Iphone Os 16.7.3, 17.2. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT214034
- https://support.apple.com/en-us/HT214035
- https://support.apple.com/en-us/HT214034
- https://support.apple.com/en-us/HT214035
- https://support.apple.com/kb/HT214035
Get alerted when CVE-2023-42962 or the next vulnerability affects your stack