What’s Vulnerable › Vulnerabilities
CVE-2023-4298: 123.chat < 1.3.1 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-04 · updated 2026-06-17
Description
The 123.chat WordPress plugin before 1.3.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- 123.chat: before 1.3.1 — fixed in 1.3.1
How to fix
Upgrade to a fixed version: 123.chat 1.3.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/36285052-8464-4fd6-b4b1-c175e730edad
- https://wpscan.com/vulnerability/36285052-8464-4fd6-b4b1-c175e730edad
Get alerted when CVE-2023-4298 or the next vulnerability affects your stack