What’s Vulnerable › Vulnerabilities
CVE-2023-43067
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-23 · updated 2026-06-17
- Weakness: CWE-611
Description
Dell Unity prior to 5.3 contains an XML External Entity injection vulnerability. An XXE attack could potentially exploit this vulnerability disclosing local files in the file system.
Affected products
- Dell Unity: before 5.3.0.0.5.120 — fixed in 5.3.0.0.5.120
- Dell Unity Xt Operating Environment: before 5.3.0.0.5.120 — fixed in 5.3.0.0.5.120
- DELL EMC UnityVSA Operating Environment: before 5.3.0.0.5.120 — fixed in 5.3.0.0.5.120
How to fix
Upgrade to a fixed version: Dell Unity 5.3.0.0.5.120; Dell Unity Xt Operating Environment 5.3.0.0.5.120; DELL EMC UnityVSA Operating Environment 5.3.0.0.5.120. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000213152/dsa-2023-141-dell-unity-unity-vsa-and-unity-xt-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000213152/dsa-2023-141-dell-unity-unity-vsa-and-unity-xt-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2023-43067 or the next vulnerability affects your stack