What’s Vulnerable › Vulnerabilities
CVE-2023-43086
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-23 · updated 2026-10-07
- Weakness: CWE-284
Description
Dell Command | Configure, versions prior to 4.11.0, contains an improper access control vulnerability. A local malicious user could potentially modify files inside installation folder during application upgrade, leading to privilege escalation.
Affected products
- Dell Command|Configure: before 4.11.0 — fixed in 4.11.0
How to fix
Upgrade to a fixed version: Dell Command|Configure 4.11.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000218424/dsa-2023-387-security-update-for-a-dell-command-configure-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000218424/dsa-2023-387-security-update-for-a-dell-command-configure-vulnerability
Get alerted when CVE-2023-43086 or the next vulnerability affects your stack