What’s Vulnerable › Vulnerabilities
CVE-2023-43087
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-02 · updated 2026-06-17
- Weakness: CWE-280
Description
Dell PowerScale OneFS 8.2.x, 9.0.0.x-9.5.0.x contains an improper handling of insufficient permissions. A low privileged remote attacker could potentially exploit this vulnerability to cause information disclosure.
Affected products
- Dell PowerScale OneFS: from 8.2.0 through 8.2.2; from 9.2.1 before 9.2.1.24; from 9.4 before 9.4.0.15; from 9.5 before 9.5.0.6 — fixed in 9.2.1.24, 9.4.0.15, 9.5.0.6
How to fix
Upgrade to a fixed version: Dell PowerScale OneFS 9.2.1.24, 9.4.0.15, 9.5.0.6. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000218934/powerscale-onefs-security-updates-for-multiple-security-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000218934/powerscale-onefs-security-updates-for-multiple-security-vulnerabilities
Get alerted when CVE-2023-43087 or the next vulnerability affects your stack