What’s Vulnerable › Vulnerabilities
CVE-2023-43089
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-01 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell Rugged Control Center, version prior to 4.7, contains insufficient protection for the Policy folder. A local malicious standard user could potentially exploit this vulnerability to modify the content of the policy file, leading to unauthorized access to resources.
Affected products
- Dell Rugged Control Center (RCC): before 4.7 — fixed in 4.7
How to fix
Upgrade to a fixed version: Dell Rugged Control Center (RCC) 4.7. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000218066/dsa-2023-371
- https://www.dell.com/support/kbdoc/en-us/000218066/dsa-2023-371
Get alerted when CVE-2023-43089 or the next vulnerability affects your stack