What’s Vulnerable › Vulnerabilities

CVE-2023-43120

Description

An issue discovered in Extreme Networks Switch Engine (EXOS) before 32.5.1.5, before 22.7 and before 31.7.1 allows attackers to gain escalated privileges via crafted HTTP request.

Affected products

How to fix

Upgrade to a fixed version: extremenetworks Exos 22.7, 31.7.1, 32.5.1.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-43120 or the next vulnerability affects your stack