What’s Vulnerable › Vulnerabilities
CVE-2023-43139
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-78
Description
An issue in franfinance before v.2.0.27 allows a remote attacker to execute arbitrary code via the validation.php, and controllers/front/validation.php components.
Affected products
- Franfinance: before 2.0.27; before 1.9.0 — fixed in 1.9.0, 2.0.27
How to fix
Upgrade to a fixed version: Franfinance 1.9.0, 2.0.27. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2023/10/25/franfinance.html
- https://security.friendsofpresta.org/modules/2023/10/25/franfinance.html
Get alerted when CVE-2023-43139 or the next vulnerability affects your stack