What’s Vulnerable › Vulnerabilities

CVE-2023-43770: Roundcube Webmail Persistent Cross-Site Scripting (XSS) Vulnerability

Description

Roundcube before 1.4.14, 1.5.x before 1.5.4, and 1.6.x before 1.6.3 allows XSS via text/plain e-mail messages with crafted links because of program/lib/Roundcube/rcube_string_replacer.php behavior.

Affected products

How to fix

Upgrade to a fixed version: Roundcube Webmail 1.4.14, 1.5.4, 1.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-43770 or the next vulnerability affects your stack