What’s Vulnerable › Vulnerabilities
CVE-2023-43813: glpi Authenticated SQL Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 30.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-13 · updated 2026-06-17
- Weakness: CWE-89
Description
GLPI is a free asset and IT management software package. Starting in version 10.0.0 and prior to version 10.0.11, the saved search feature can be used to perform a SQL injection. Version 10.0.11 contains a patch for the issue.
Affected products
- glpi-project glpi: from 10.0.0 before 10.0.11 — fixed in 10.0.11
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.11. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/commit/4bd7f02d940953b9cbc9d285f7544bb0e490e75e
- https://github.com/glpi-project/glpi/releases/tag/10.0.11
- https://github.com/glpi-project/glpi/security/advisories/GHSA-94c3-fw5r-3362
- https://github.com/glpi-project/glpi/commit/4bd7f02d940953b9cbc9d285f7544bb0e490e75e
- https://github.com/glpi-project/glpi/releases/tag/10.0.11
- https://github.com/glpi-project/glpi/security/advisories/GHSA-94c3-fw5r-3362
Get alerted when CVE-2023-43813 or the next vulnerability affects your stack