What’s Vulnerable › Vulnerabilities
CVE-2023-43845
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-05-28 · updated 2026-06-17
- Weakness: CWE-269
Description
Aten PE6208 2.3.228 and 2.4.232 have default credentials for the privileged telnet account. The user is not asked to change the credentials after first login. If not changed, attackers can log in to the telnet console and gain administrator privileges.
Affected products
- ATEN Pe6208 Firmware: from 2.3.228 before 2.4.239 — fixed in 2.4.239
How to fix
Upgrade to a fixed version: ATEN Pe6208 Firmware 2.4.239. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-43845 or the next vulnerability affects your stack