What’s Vulnerable › Vulnerabilities
CVE-2023-43850
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-05-28 · updated 2026-06-17
- Weakness: CWE-1286
Description
Improper input validation in the user management function of web interface in Aten PE6208 2.3.228 and 2.4.232 allows remote authenticated users to cause a partial DoS of web interface via HTTP POST request.
Affected products
- ATEN Pe6208 Firmware: from 2.3.228 before 2.4.239 — fixed in 2.4.239
How to fix
Upgrade to a fixed version: ATEN Pe6208 Firmware 2.4.239. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-43850 or the next vulnerability affects your stack