What’s Vulnerable › Vulnerabilities
CVE-2023-4388: EventON < 2.2 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The EventON WordPress plugin before 2.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- EventON: before 2.2 — fixed in 2.2
How to fix
Upgrade to a fixed version: EventON 2.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4086b62c-c527-4721-af63-7f2687c98648
- https://wpscan.com/vulnerability/4086b62c-c527-4721-af63-7f2687c98648
Get alerted when CVE-2023-4388 or the next vulnerability affects your stack